Требования к ПО

Для работы с сервисами LiveEnglish.ru необходимы обычный Интернет браузер и Adobe Flash Player.

Минимальные требования к программному обеспечению:

  1. Интернет браузер
    Apple Safari 3 и выше
    Mozilla Firefox 2.0 и выше
    Google Crome
    MS Internet Explorer 6 и выше
    Opera 9 и выше

    В Интернет браузере необходимо обязательно включить поддержку файлов Cookie и исполнение JavaScript.

  2. Adobe Flash Player 8 и выше

 
Тех. поддержка

© ООО "МЕТАБУРГ", 2018. Все права защищены.
© Existor Russia Ltd., 2018. Технология искусственного интеллекта. Все права защищены.
Хостинг искусственного интеллекта: Сеть дата-центров Селектел